3.13. Sfocatura piastrellabile

3.13.1. Panoramica

Figura 17.34. Esempio di filtro «Piastrellabile»

Esempio di filtro «Piastrellabile»

Originale

Esempio di filtro «Piastrellabile»

Filtro «Sfocatura piastrellabile» applicato


Il filtro sfocatura piastrellabile è attualmente implementato tramite uno script Script-Fu che invoca il plug-in di sfocatura Gaussiana.

Questo strumento viene usato per ammorbidire le giunture tra le immagini usate per gli sfondi a mosaico. L'effetto viene ottenuto sfumando e mescolando i bordi tra le immagini che si trovano adiacenti dopo l'operazione di piastrellatura.

[Suggerimento] Suggerimento

Se si vuole applicare il filtro solo ai bordi, l'applicazione del filtro all'immagine intera non è desiderabile. In questo caso l'uso è un po' più complesso:

  1. Duplicate layer (Layer → Duplicate Layers) and select it to work on it.

  2. Applicare il filtro «piastrellabile» con un raggio di 20 pixel al livello.

  3. Selezionare tutto (Ctrl+A) e restringere la selezione (Selezione → Restringi) per ottenere un bordo dello spessore voluto.

  4. Dà un bordo sfumato alla selezion usando Seleziona → Sfumata.

  5. Cancellare la selezione con Ctrl+K.

  6. Fondere assieme i livelli con Livello → Fondi in basso

3.13.2. Activating the Filter

This filter is found in the main menu under Filters → Blur → Tileable Blur….

3.13.3. Opzioni

Figura 17.35. Opzioni del filtro «Sfocatura piastrellabile»

Opzioni del filtro «Sfocatura piastrellabile»

Raggio

Più grande è il raggio e più marcata sarà la sfocatura. Selezionando orizzontale e verticale,sarà possibile rendere utilizzabili per un mosaico sia i bordi orizzontali che quelli verticali.

Sfoca verticalmente, Sfoca orizzontalmente

Queste opzioni sono autoesplicative

Tipo di sfocatura

Scegliere l'algoritmo da applicare:

IIR

per immagini fotografiche o digitalizzate.

RLE

per immagini generate al computer.